excel-profi gesucht

Hier könnt ihr über eure Hobbys berichten und mit anderen austauschen.

Moderatoren: Helmut, Georges, Benjamin

excel-profi gesucht

Beitrag #1 von papa0861 » 21 Okt 2006 19:44


hallo leute,

gibt es hier einen excel-profi?

ich krieg einfach eine formel nicht auf die reihe.

folgendes problem:

in einem arbeitsblatt sollen mehrere prüfergebnisse in verschiedenen ergebnisfeldern angezeigt werden.

und zwar sollen jeweils drei eingabefelder im zusammenhang auf richtig oder wahr überprüft werden.

A1 soll z.b. den Eintrag X enthalten
A2 soll z.b. den Eintrag 0 enthalten
A3 soll z.b. den Eintrag X enthalten

werden diese und nur genau diese bedingungen erfüllt, soll im feld g5 "richtig" stehen. anderenfalls "falsch"

lg
jürgen
:-)) Wer Rechtschreibfehler findet kann sie behalten und einrahmen. :-))
©2007
Benutzeravatar
papa0861
(Themenstarter)
Profiautor (min. 150 Beiträge)
Profiautor (min. 150 Beiträge)
 
Beiträge: 741
Registriert: 12 Jun 2004 00:55
Land: Germany (de)
Geschlecht: Männlich
 
Art der Inkontinenz: harn/stuhl
Hilfsmittel: abri-form

Beitrag #2 von True » 30 Okt 2006 09:36


in Feld G5 dann =WENN(UND(A1="X";A2="0";A3="X");"OK";"FEHLER")
Mit freundlichem Gruß

True
Benutzeravatar
True
Standardautor (min. 15 Beiträge)
Standardautor (min. 15 Beiträge)
 
Beiträge: 25
Registriert: 06 Feb 2004 08:20
Wohnort: Nord-Deutschland
Land: Germany (de)
Geschlecht: Männlich
 
Partner: verh.
Art der Inkontinenz: Harninkontinenz (Reflex)
Hilfsmittel: Windeln (Attends Special-Care)

Beitrag #3 von papa0861 » 30 Okt 2006 10:15


hallo true,

danke für den tip. habs schon selbst rausgefunden. allerdings ohne =wenn.
mit =und gehts auch. da wird dann wahr oder richtig automatisch gesetzt und die formel wird etwas kürzer.
trotzdem danke für die mühe.

lg
jürgen
:-)) Wer Rechtschreibfehler findet kann sie behalten und einrahmen. :-))
©2007
Benutzeravatar
papa0861
(Themenstarter)
Profiautor (min. 150 Beiträge)
Profiautor (min. 150 Beiträge)
 
Beiträge: 741
Registriert: 12 Jun 2004 00:55
Land: Germany (de)
Geschlecht: Männlich
 
Art der Inkontinenz: harn/stuhl
Hilfsmittel: abri-form


Zurück zu Hobbys

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast

cron